aurico déréglé

Les radios commandes, déclencheurs divers et variés. Les circuits électroniques et autres bidouillages.

aurico déréglé

Messagede vendesir le Mer 08 Avril 2015, 17:34

Je viens de m'apercevoir au cours d'un petit controle que mon aurico est déréglé.
Quand j'allume, il doit normalement prendre 3 photos en tilt entre 0° le point le plus bas et 90° env. toutes les 10 secondes et tourner de 30 ° puis recommencer.
Or la, il demarre, se positionne pour la 1re photo et au bout de 10 secondes le tilt doit monter la nacelle d'environ 30° et là il a une secousse comme si un cran sautait et qui plus est il ne se met plus à 90 ° non plus.
Le pan (Spring RC acheté chez Peter) marche bien.
J'ai resserré la vis du servo tilt sur la nacelle (qui en avait besoin ) mais c'est pareil.
Par contre ce servo de tilt ronronne en continu ( Futaba S3003 ).
Les piles sont bonnes.
J'ai peur que des engrenages du Futaba soient usés. Eventuellement, ça se commande ?
Qu'en pensez vous ?
Merci
Bernard
Avatar de l’utilisateur
vendesir
Plus de 400 messages
 
Messages: 1136
Inscription: Dim 24 Juillet 2011, 10:33
Localisation: bordeaux/Rosas(costa brava)

Re: aurico déréglé

Messagede luftschlosser le Mer 08 Avril 2015, 19:40

C'est certainement une usure mécanique du servo !
luftschlosser
Plus de 400 messages
 
Messages: 524
Inscription: Ven 22 Juillet 2011, 17:31
Localisation: Calais région Nord Pas de Calais


Retourner vers L'électronique embarquée et au sol

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron